Site going fubar! - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 05-08-2018, 06:03 PM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
Site going fubar!

What's up with the HTML editing? The site looks awful!

Reply With Quote
  #2  
Old 05-08-2018, 06:52 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,567
What platform? OS? Browser? It hasn't changed on my monitor.
__________________
TB., NC
Reply With Quote
  #3  
Old 05-08-2018, 09:43 PM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
Firefox - & beer gOOgles is not allowed on my computers, EVER!

At first, older pages were going this way - now the WHOLE board has gone fubar!
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 05-08-2018, 10:35 PM
dsk's Avatar
dsk dsk is offline
Administrator
 
Join Date: Sep 2000
Posts: 68,765
Nothing like this has happened to me either in recent memory, and as you know I'm on here every single day for hours at a time. I think something is screwy with your web browser or add-ons. You need to clear out all cookies and do a re-set of your browser, or try a different one. Also make sure you're getting Windows Updates and that the service hasn't stopped.
__________________
Avoid the temptation to replace everything on your brand-new 1911 just to make it "better". Know what you're changing out and why. You may spend a lot of money fixing things that weren't broken to begin with. Shoot at least 500 rounds through it first, then decide what you don't like and want to improve. Regarding vintage 1911s, pre-1970 pistols are highly collectible in original, unaltered condition and should NEVER be refinished or modified as it completely ruins their monetary value.
Reply With Quote
  #5  
Old 05-09-2018, 10:09 AM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
Quote:
Originally Posted by dsk View Post
Nothing like this has happened to me either in recent memory, and as you know I'm on here every single day for hours at a time. I think something is screwy with your web browser or add-ons. You need to clear out all cookies and do a re-set of your browser, or try a different one. Also make sure you're getting Windows Updates and that the service hasn't stopped.
Every OTHER website/webforum is working fine. I am installing Windows (7 Pro, FYI) updates - I had 3. Haven't done ANYTHING with add-ons in months now. I've never seen anything like it, anywhere else.

I will check my office later today (Win.10) - haven't been in this week, so I don't know if it's acting up anywhere else or not.
Reply With Quote
  #6  
Old 05-09-2018, 11:35 AM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
Well poop! The opening page looks right after new updates, but it's the same ol' same ol' with threads! Grrrrrrrrrrr....
Reply With Quote
  #7  
Old 05-09-2018, 11:55 AM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
ANNNNNNNNNNNDDDDDDDD... it works FINE at work. GO figure...
Reply With Quote
  #8  
Old 05-09-2018, 12:03 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,567
Which suggests that the problem is with a specific machine. Now to just sort out that one machine.
Did you clear out the cookies as dsk suggested?
You may want to try just clearing the cache* before you clear the cookies.
If one doesn't work, I'd do both.
__________________
TB., NC
Reply With Quote
  #9  
Old 05-09-2018, 10:22 PM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
And TONITE... it's working again.

This is why I BUILD computers - and NOT websites. Writing code is TOO much like "work" for me...
Reply With Quote
  #10  
Old 05-10-2018, 01:07 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 748
Glad to hear that everything is back in working order again @The War Wagon. Let us know if you run into any other issues.

Cheers,

Erik
Reply With Quote
  #11  
Old 05-19-2018, 10:40 AM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
Annnnnnnd... it's doing it AGAIN.


Since yesterday afternoon.




Reply With Quote
  #12  
Old 05-22-2018, 02:50 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 748
Hey there,

So sorry about this, we understand it is very frustrating.
I looked into this and it seems to be fixed right now.
I see that you mentioned you're on windows but not the browser.
Which browser are you on?

Ed
Reply With Quote
  #13  
Old 05-24-2018, 06:50 PM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
I'm on Firefox, and yes - it's STILL fubar. I'm in a purchase deal with gumbee right now, or I wouldn't be here at all. STILL giving me fits.
Reply With Quote
  #14  
Old 05-25-2018, 06:02 PM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
Hey! You FIXED it!!! First time all WEEK it's looked right!!!
Reply With Quote
  #15  
Old 05-28-2018, 02:46 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 748
Glad to hear it! Let us know if anything changes (hopefully it won't)!

Cheers,

Erik
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:38 AM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved