Login Error - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 06-30-2018, 10:43 PM
1911_Kid 1911_Kid is offline
Banned
 
Join Date: Mar 2006
Location: AZ
Posts: 6,680
Login Error

As of yesterday I get this error when doing login, but oddly I just click back to the main home page and it's fine, and my login is good too. Looks like a config error with vBulletin?

Reply With Quote
  #2  
Old 07-01-2018, 12:17 AM
scottl scottl is offline
Senior Member
 
Join Date: Mar 2008
Location: Morehead,Ky
Posts: 3,657
got it too. Plus have to log in each time i visit
Reply With Quote
  #3  
Old 07-01-2018, 08:05 AM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,567
It's a widespread issue and it's been reported to the tech guys.
__________________
TB., NC
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 07-02-2018, 10:45 AM
Jim Watson Jim Watson is online now
Senior Member
 
Join Date: Jun 2001
Location: Florence, Alabama, USA
Posts: 21,013
Just to pile on, me, too.
Reply With Quote
  #5  
Old 07-02-2018, 11:26 AM
Gary1911A1 Gary1911A1 is offline
Senior Member
 
Join Date: Jan 2002
Location: Ohio for now.
Age: 67
Posts: 4,979
Good. I was afraid I was being hacked or something. I'm not paranoid. I just know everybody is out to get me. LOL
Reply With Quote
  #6  
Old 07-02-2018, 06:39 PM
L78 L78 is offline
Member
 
Join Date: Apr 2012
Location: Florida
Age: 68
Posts: 522
Started yesterday with me also.
Reply With Quote
  #7  
Old 07-02-2018, 07:11 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,567
Possible solution, here.

Do you have a bookmark that you use to access the website?
If so, you need to update it to point to the current web address.
The old one points to the plain HTTP website that no longer exists.

So you would need to right click on the old link, delete it and go to the new web address (https://forums.1911forum.com/) and recreate the bookmark for example.
Same thing applies if your using google chrome and using the link on the home page to access the website.
__________________
TB., NC
Reply With Quote
  #8  
Old 07-02-2018, 07:35 PM
L78 L78 is offline
Member
 
Join Date: Apr 2012
Location: Florida
Age: 68
Posts: 522
Thanks Tim that fixed it for me.
Reply With Quote
  #9  
Old 07-04-2018, 03:00 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 748
Thanks Tim. That should do the trick.

Sorry for the hiccup guys

Kevin
Reply With Quote
  #10  
Old 07-04-2018, 10:46 PM
1911_Kid 1911_Kid is offline
Banned
 
Join Date: Mar 2006
Location: AZ
Posts: 6,680
So although HTTP and HTTPS works on the login page, the webserver setting should be configured to re-direct any HTTP over to HTTPS.

Having to come in to the login page via HTTPS is not the best way to handle this issue, etc.
Reply With Quote
  #11  
Old 07-05-2018, 11:13 AM
Gary1911A1 Gary1911A1 is offline
Senior Member
 
Join Date: Jan 2002
Location: Ohio for now.
Age: 67
Posts: 4,979
Thanks Tim. That took care of it.
Reply With Quote
  #12  
Old 07-05-2018, 11:39 AM
1911_Kid 1911_Kid is offline
Banned
 
Join Date: Mar 2006
Location: AZ
Posts: 6,680
Today it seems better. I dont use bookmarks, so when I come in via std HTTP it redirects over to HTTPS, which is good. This way for folks who dont change bookmarks (they have HTTP) the site will redirect over to HTTPS.
Reply With Quote
  #13  
Old 07-05-2018, 02:05 PM
Jim Watson Jim Watson is online now
Senior Member
 
Join Date: Jun 2001
Location: Florence, Alabama, USA
Posts: 21,013
Seems to have straightened out. I have https on the Explorer machine but the iPad required no change of bookmark.
Reply With Quote
  #14  
Old 07-05-2018, 02:57 PM
The War Wagon The War Wagon is offline
Senior Member
 
Join Date: Jun 2011
Location: da' 'BURGH
Age: 52
Posts: 2,551
I got it too, but I've gotten so many, I always give 'em 2 - 3 days, to get worked out. At LEAST I'm not saddled with beer gOOgles chrome, though!
Reply With Quote
  #15  
Old 07-09-2018, 11:13 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 748
Glad to hear it's been sorted out

~ Glenda
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:34 AM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved