Problem with Winchester white box 9mm range ammo running on nighthawk custom 1911 !!! - Page 5 - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #101  
Old 01-01-2020, 03:27 PM
Rock185 Rock185 is offline
Senior Member
 
Join Date: Jan 2002
Location: Under the Tonto Rim, Great Southwest
Posts: 3,324
Lsingh, Good to see the gun is now performing as it should.

BTW, Tim B, That primer appears to have been seated sideways during the loading process. I have seen it with factory and reloaded ammo, but thankfully rarely.
__________________
NRA Life, COTEP 640
Reply With Quote
  #102  
Old 01-02-2020, 07:26 AM
Nitro.45 Nitro.45 is offline
Senior Member
 
Join Date: Dec 2015
Posts: 5,600
Thatís a good observation. It happens to me loading from time to time. It pays to inspect your rounds arse end up!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:52 PM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved