Official Image How-To and Test Thread - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 03-11-2002, 04:48 PM
superbee superbee is offline
 
Join Date: Feb 2002
Posts: 4
Official Image How-To and Test Thread

How do i post a picture to the forum?

detailed instructions please!

thanks


semper fi
Reply With Quote
  #2  
Old 03-11-2002, 05:06 PM
Stephen A. Camp Stephen A. Camp is offline
Senior Member
 
Join Date: Apr 2000
Location: Texas
Posts: 4,882
Hello. I'm not the best at this either, but if you have the picture stored on your computer, when you reply click on the "browse" thingy at the bottom of where you post and then put the location of the picture in there and a link will come up with the post when you finish your message.

If you have it on a free website like Imagestation, or another, then you type in before the address of the picture img with a [ ] around it and at the end of it, /img also closed with a [ ].

If you're using Image Station, you'll come up with the url for the photo with an extra ".orig.jpg". Delete all of that after the ".jpg" that preceeds the ".orig.jpg" or it won't post the picture.

Best.

Last edited by Stephen A. Camp; 03-11-2002 at 09:33 PM.
Reply With Quote
  #3  
Old 07-07-2002, 10:35 AM
Stephen A. Camp Stephen A. Camp is offline
Senior Member
 
Join Date: Apr 2000
Location: Texas
Posts: 4,882
Hello.

I still use Imagestation and do it this way.

Go to the album you'll make and pick the selection you want to show.

Then click on that picture and it will open another browser with only that picture on it and there's a URL.

Here's a real URL for a picture I'm going to post at the bottom of this message:

http://www.imagestation.com/picture/...6.jpg.orig.jpg

If you click on it as a link, no go. Remove the last 9 characters, i.e.: get rid of " .orig.jpg" such that your link ends with the first "jpg." In this case, the one right after 556.

Now, put what you have left between the "[img]" on the front end and "[/img]" on the back end, i.e.: put this between them:

http://www.imagestation.com/picture/...5/fd918556.jpg

As is, it will serve as a link. Put it between the symbols shown above and:



Best and good luck.
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 07-26-2002, 08:25 PM
Redrum Redrum is offline
 
Join Date: Apr 2002
Posts: 197
msmith

You problem may lie in where you are storing the pics. webshots is not allowing access to the image from outside. I have tried to figure out why it is doing what it is doing but am stymied. If you put the url in the address field of the browser then you can see the image, but if you try to link the image via {img} or {url} code it will not allow it to be accessed. You may need to find somewhere else to host your pics.

Sorry..I tried...hence the new thread entitled testing...

Redrum

ps. you are doing everything correctly. There is just some incompatability problem with webshots...
Reply With Quote
  #5  
Old 01-10-2004, 10:23 AM
adkhunter adkhunter is offline
 
Join Date: Jun 2003
Posts: 186
I have been doing that but every time I submit it it comes back saying that the file is TOO big!!
How am I supposed to make it smaller???
Reply With Quote
  #6  
Old 01-10-2004, 10:34 AM
tenntucker's Avatar
tenntucker tenntucker is offline
Member
 
Join Date: Oct 2003
Location: SE Michigan
Age: 67
Posts: 1,808
See if your photo software will let you reduce by 75% of original or even 50%. When you take a pic for posting on line, you can use the lower resolution setting (the setting that gives you the most pics on your camera). You should have at least 3 different settings. ie: *,** or***. Ust the * setting and try again.
Reply With Quote
  #7  
Old 01-10-2004, 10:52 AM
adkhunter adkhunter is offline
 
Join Date: Jun 2003
Posts: 186
ok
I have resized my photo by 25%....then 50% then75% and even to where it says best for web
but every time I try to post it comes back saying file size too big
this is beging to piss me off now

p.s.
why would I have to use the low resolution setting on my camera
Isn't that why I bougth a 4.0 mega pixl camera??
Reply With Quote
  #8  
Old 01-10-2004, 10:57 AM
tenntucker's Avatar
tenntucker tenntucker is offline
Member
 
Join Date: Oct 2003
Location: SE Michigan
Age: 67
Posts: 1,808
The higher resolutions are for clarity on your printer or for larger pics. On the web, you don't need it.
Reply With Quote
  #9  
Old 01-10-2004, 12:02 PM
tenntucker's Avatar
tenntucker tenntucker is offline
Member
 
Join Date: Oct 2003
Location: SE Michigan
Age: 67
Posts: 1,808
Now that you did get a pic, even a thumbnail, you're making progress. The problem is in your settings on your picture software.

I don't know alot about stuff that comes with Micro Soft. I have a Mac .

When you download the pic from the camera, the program that opens, showing the pic's, that's where the options are. You will have to look at those to see how you are saving your pic's. Settings, preferences or something similar is what you're looking for.


Last edited by tenntucker; 01-10-2004 at 02:21 PM.
Reply With Quote
  #10  
Old 02-25-2004, 09:43 PM
bud41 bud41 is offline
Member
 
Join Date: Sep 2003
Posts: 1,150
even if its Mac it should have the type "gif, jpeg, etc" save to jpeg and reduce quality, here's a 20.6 KB jpeg pic with a crapper camera
Attached Thumbnails
lll.JPG  
Reply With Quote
  #11  
Old 03-14-2004, 01:18 PM
MEH92 MEH92 is offline
Senior Member
 
Join Date: Nov 2002
Location: N.E. Ohio
Posts: 2,391
test

that didn't work
Reply With Quote
  #12  
Old 03-14-2004, 09:46 PM
Frederick Frederick is offline
 
Join Date: Feb 2004
Posts: 21
test

trial posting.
Attached Thumbnails
22colt.jpg  
Reply With Quote
  #13  
Old 03-14-2004, 09:57 PM
Frederick Frederick is offline
 
Join Date: Feb 2004
Posts: 21
another trial

test

Last edited by Frederick; 03-14-2004 at 11:41 PM.
Reply With Quote
  #14  
Old 03-14-2004, 10:37 PM
Frederick Frederick is offline
 
Join Date: Feb 2004
Posts: 21
Thanks Guys...I could post my beautiful 1911 now. Sorry about the images that I posted....I know it's not a 1911. I'll try to post my 1911s next time. Thanks again.

Last edited by Frederick; 03-14-2004 at 10:41 PM.
Reply With Quote
  #15  
Old 03-20-2004, 01:57 PM
GRPfan GRPfan is offline
Senior Member
 
Join Date: Jun 2001
Location: Northeast US
Age: 63
Posts: 2,836
Trying imbedded image

Test




Hmmm. I got it to work as a link, but I can do that by browsing my hard drive, and attaching it, too. How do I get it to just show up in the post without clicking on the link? I'm using a public folder at Yahoo! pictures I subscribe to.

I put [img] and [/img] around the link. Any help?

Thanks.
__________________
"Life is tough, and it's really tough when you're stupid." Damon Runyon

Last edited by GRPfan; 03-20-2004 at 02:01 PM. Reason: correction
Reply With Quote
  #16  
Old 03-20-2004, 05:40 PM
tenntucker's Avatar
tenntucker tenntucker is offline
Member
 
Join Date: Oct 2003
Location: SE Michigan
Age: 67
Posts: 1,808
[IMGhttp://f2.pg.photos.yahoo.com/ph/col...&.dnm=3a21.jpg[/IMG]
__________________
NRA member
US Army 70-72
USPSA CRO
COTEP member
Reply With Quote
  #17  
Old 03-20-2004, 05:41 PM
tenntucker's Avatar
tenntucker tenntucker is offline
Member
 
Join Date: Oct 2003
Location: SE Michigan
Age: 67
Posts: 1,808
no good
__________________
NRA member
US Army 70-72
USPSA CRO
COTEP member

Last edited by tenntucker; 03-20-2004 at 05:44 PM.
Reply With Quote
  #18  
Old 03-21-2004, 03:23 PM
222BOP 222BOP is offline
 
Join Date: Feb 2004
Posts: 141
Test





Both photos were there, as soon as I got out of thread and tried going back in, they did a Jimmy Hoffa!!

Last edited by 222BOP; 03-21-2004 at 03:28 PM.
Reply With Quote
  #19  
Old 03-21-2004, 04:33 PM
222BOP 222BOP is offline
 
Join Date: Feb 2004
Posts: 141
Reply With Quote
  #20  
Old 03-21-2004, 04:39 PM
222BOP 222BOP is offline
 
Join Date: Feb 2004
Posts: 141
Reply With Quote
  #21  
Old 03-21-2004, 04:42 PM
222BOP 222BOP is offline
 
Join Date: Feb 2004
Posts: 141
Reply With Quote
  #22  
Old 03-21-2004, 05:03 PM
Bullcarver Bullcarver is offline
 
Join Date: Feb 2004
Posts: 1,573
222BOP Really Strange

When I first clicked on this thread - Your photos were just red Xs...so I "right mouse clicked" on your red x photo icon & then clicked "properties" & just pasted your URL address into my "Go To The Web" box.
There was your pistol photo!
THEN when I Came Back On This Thread...some of your photos were showing. Go Figger????

Quote:
Originally Posted by 222BOP
Reply With Quote
  #23  
Old 03-21-2004, 07:05 PM
222BOP 222BOP is offline
 
Join Date: Feb 2004
Posts: 141
BULLCARVER,
I've been playing with this most of the afternoon...I don't get it...now some of the photos are on the thread....wish I had an answer...
Reply With Quote
  #24  
Old 03-21-2004, 10:22 PM
222BOP 222BOP is offline
 
Join Date: Feb 2004
Posts: 141
Reply With Quote
  #25  
Old 03-22-2004, 03:19 PM
post6440 post6440 is offline
 
Join Date: Mar 2004
Posts: 4
hope this works.........
Attached Thumbnails
myguns0002.jpg   myguns0001.jpg  
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:50 AM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved