Auto Log-in?? - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 02-18-2008, 11:52 AM
Tony Reale Tony Reale is offline
Member
 
Join Date: May 2004
Location: Florida
Age: 77
Posts: 311
Auto Log-in??

All of a sudden yesterday I stopped getting logged in automatically. What changed? Now I have to enter everything each time that I visit. And I do check the option : remember me.....
__________________
Tony
Reply With Quote
  #2  
Old 02-18-2008, 12:22 PM
rondawg rondawg is offline
Member
 
Join Date: Jun 2007
Posts: 1,815
Yes, click "remember me". Did you clear out any cookies? That will make you have to re-login.
Reply With Quote
  #3  
Old 02-18-2008, 12:26 PM
Tony Reale Tony Reale is offline
Member
 
Join Date: May 2004
Location: Florida
Age: 77
Posts: 311
Quote:
Originally Posted by rondawg View Post
Yes, click "remember me". Did you clear out any cookies? That will make you have to re-login.
No I didn't clear out any cookies.. Now it's working??? Computers are strange!! For two days it wouldn't work....And now??
__________________
Tony
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 02-18-2008, 01:17 PM
rondawg rondawg is offline
Member
 
Join Date: Jun 2007
Posts: 1,815
Computers were sent here by the Debbil himself.
Reply With Quote
  #5  
Old 02-18-2008, 02:42 PM
Tony Reale Tony Reale is offline
Member
 
Join Date: May 2004
Location: Florida
Age: 77
Posts: 311
Now it quit working again! I give up.....
__________________
Tony
Reply With Quote
  #6  
Old 02-18-2008, 03:21 PM
Noklue3's Avatar
Noklue3 Noklue3 is offline
Retired Administrator
 
Join Date: Feb 2002
Location: Ohio
Posts: 10,798
Clean out your cookies. Get rid of your temp files as well. Re-start and Log in again. You should be ok then.
__________________
Semper Fi 1968-1972
Goodnight Chesty Puller, where ever you are !
Reply With Quote
  #7  
Old 02-18-2008, 03:50 PM
Tony Reale Tony Reale is offline
Member
 
Join Date: May 2004
Location: Florida
Age: 77
Posts: 311
Quote:
Originally Posted by Noklue3 View Post
Clean out your cookies. Get rid of your temp files as well. Re-start and Log in again. You should be ok then.
Thanks, I'll give it a try....
__________________
Tony
Reply With Quote
  #8  
Old 02-18-2008, 04:52 PM
Pat-inCO Pat-inCO is offline
Senior Member
 
Join Date: Dec 2007
Location: Now in the AZ oven (Phoenix)
Posts: 3,268
Make sure cookies are enabled. After that you can disable them if you normally do.
__________________
BN-Life member - NRA . . . . NRA Certified Instructor.
I'm not worried about terrorism, I was married; TWICE!
~ If they can get you to ask the wrong question . . .
. . . . it doesn't matter what the answer is.
~ Obscurity is the refuge of incompetence.
Reply With Quote
  #9  
Old 02-18-2008, 06:01 PM
tattoo tattoo is offline
Member
 
Join Date: Mar 2007
Location: Currently homeless
Age: 45
Posts: 891
Mine is acting really weird. I was posting and always click on the site navigation scroll bar at the bottom of the screen, couldn't figure out why all the threads that I haven't read and ones I am subscribed to were not marked, looked at the member name at the top and it said rebecky! I clicked the back button untill my screen name was back and tried the nav at the bottom again and it did the same thing, it keeps logging me in as rebecky. Had to log out and back in, now it seems to be working.
__________________
Ultra RCP II (-II), Warrior w/ Surefire X300, Classic Stainless LE
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:46 AM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved