Posts Don't Show. - Page 5 - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #101  
Old 09-02-2019, 02:42 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,724
Have you tried clearing your cookies and your cache?
__________________
TB., NC
Reply With Quote
  #102  
Old 09-02-2019, 03:38 PM
T. Kanaley T. Kanaley is offline
Senior Member
 
Join Date: Mar 2001
Location: Idaho, USA
Posts: 2,054
Thanks Tim! I am running Safari on a Mac Book Pro. I've cleared my cache and cleared my History, but still not able to save my options. All the boxes are un-checked when I reopen the User Options page.
__________________
"Beware the prophet seeking profit." --Dennis Miller,
Reply With Quote
  #103  
Old 09-02-2019, 05:10 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,724
OK. I reported it earlier, and haven't heard anything back yet, but I knew those would be the first 2 suggestions.
__________________
TB., NC
Reply With Quote
  #104  
Old 09-02-2019, 06:01 PM
Pedro 1 Pedro 1 is offline
Member
 
Join Date: Jan 2013
Location: USA
Age: 62
Posts: 1,704
I'm having the same problem as T. Kanaley.
This isn't meant as a complaint, only for trouble shooting purposes.
Pedro.
__________________
NRA
GOA
NAGR
VCDL
Reply With Quote
  #105  
Old 09-03-2019, 12:41 PM
denstoe denstoe is offline
Member
 
Join Date: Apr 2003
Age: 71
Posts: 482
Oops. Same problem. Edit options not saving changes, all boxes blank.
__________________
Dennis
Reply With Quote
  #106  
Old 09-04-2019, 06:56 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,724
This has been passed to the tech team.
__________________
TB., NC
Reply With Quote
  #107  
Old 09-05-2019, 09:40 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 756
What browsers are in play for this new error guy? Testing with Chrome so far with no recreation

Kevin
Reply With Quote
  #108  
Old 09-05-2019, 09:43 AM
Grandpas50AE's Avatar
Grandpas50AE Grandpas50AE is offline
Super Moderator
 
Join Date: Mar 2004
Location: Waxahachie, Tx.
Age: 69
Posts: 13,371
Mine is with IE 11, not sure about others.
__________________
Roger - Life GOA, CCRKBA, TSRA, VCDL
NRA Benefactor - Certs -Chief RSO; Instructor - Basic Pistol (D.E.), Rifle, Shotgun, PPIH, PPOH

Army M.P. 1971 - 1972
Wilsons: Several; Kimbers: 10mm (Wilsonized), .38S (Wilson barrel)
Reply With Quote
  #109  
Old 09-05-2019, 10:47 AM
T. Kanaley T. Kanaley is offline
Senior Member
 
Join Date: Mar 2001
Location: Idaho, USA
Posts: 2,054
Mac Book pro > Safari 12.1.2
__________________
"Beware the prophet seeking profit." --Dennis Miller,
Reply With Quote
  #110  
Old 09-05-2019, 11:55 AM
denstoe denstoe is offline
Member
 
Join Date: Apr 2003
Age: 71
Posts: 482
Chrome, Edge and Mozilla on Windows 10 Pro.
__________________
Dennis
Reply With Quote
  #111  
Old 09-05-2019, 10:11 PM
Pedro 1 Pedro 1 is offline
Member
 
Join Date: Jan 2013
Location: USA
Age: 62
Posts: 1,704
My browser is Chrome.
Pedro.
Edit to add; It’ doing the same thing with Safari on my IPad.
__________________
NRA
GOA
NAGR
VCDL

Last edited by Pedro 1; 09-05-2019 at 10:29 PM.
Reply With Quote
  #112  
Old 09-06-2019, 10:27 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 756
So basically all of them. No luck there.

To make sure we aren't having confusion, this is the page you guys are trying to make changes to right?

https://forums.1911forum.com/profile.php?do=editoptions

I'd like a specific setting that someone is trying to save that isn't working. I'll try manually resetting it from the back end, and see if that kicks things loose from whatever is sticking for you

Kevin
Reply With Quote
  #113  
Old 09-06-2019, 10:32 AM
denstoe denstoe is offline
Member
 
Join Date: Apr 2003
Age: 71
Posts: 482
Yes Kevin that is the page. It is any setting on that page. Check the box, save changes and move on. Then when checking that they are saved they are not and all is blank again. If you want a specific setting try Newsletters Settings.
__________________
Dennis

Last edited by denstoe; 09-06-2019 at 10:37 AM.
Reply With Quote
  #114  
Old 09-06-2019, 12:55 PM
T. Kanaley T. Kanaley is offline
Senior Member
 
Join Date: Mar 2001
Location: Idaho, USA
Posts: 2,054
Quote:
Originally Posted by vb1911forum View Post
So basically all of them. No luck there.

To make sure we aren't having confusion, this is the page you guys are trying to make changes to right?

https://forums.1911forum.com/profile.php?do=editoptions

I'd like a specific setting that someone is trying to save that isn't working. I'll try manually resetting it from the back end, and see if that kicks things loose from whatever is sticking for you

Kevin
That's it. None of the settings will save.
__________________
"Beware the prophet seeking profit." --Dennis Miller,
Reply With Quote
  #115  
Old 09-06-2019, 01:01 PM
T. Kanaley T. Kanaley is offline
Senior Member
 
Join Date: Mar 2001
Location: Idaho, USA
Posts: 2,054
Kevin, I don't know if this helps or not, but I saved "use invisible mode" and even though it doesn't show up on the options page as being saved, the little status bulb next to my user id is lit up red as if it were.

T
__________________
"Beware the prophet seeking profit." --Dennis Miller,
Reply With Quote
  #116  
Old 09-06-2019, 04:04 PM
Grandpas50AE's Avatar
Grandpas50AE Grandpas50AE is offline
Super Moderator
 
Join Date: Mar 2004
Location: Waxahachie, Tx.
Age: 69
Posts: 13,371
Quote:
Originally Posted by T. Kanaley View Post
Kevin, I don't know if this helps or not, but I saved "use invisible mode" and even though it doesn't show up on the options page as being saved, the little status bulb next to my user id is lit up red as if it were.

T
Yes, I had the same results when I tested this same thing; problem is that the only option box I clicked was that one, and the blank other ones wiped out my other active options, so I had to come back in and reset the others as best I could remember. The options get saved, but do not echo back to the user. Hoping this helps Kevin get to the bottom of this issue.
__________________
Roger - Life GOA, CCRKBA, TSRA, VCDL
NRA Benefactor - Certs -Chief RSO; Instructor - Basic Pistol (D.E.), Rifle, Shotgun, PPIH, PPOH

Army M.P. 1971 - 1972
Wilsons: Several; Kimbers: 10mm (Wilsonized), .38S (Wilson barrel)
Reply With Quote
  #117  
Old 09-06-2019, 04:43 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 756
Believe I found the fix and applied. Let me know how it looks on your end!

Kevin
Reply With Quote
  #118  
Old 09-06-2019, 05:26 PM
T. Kanaley T. Kanaley is offline
Senior Member
 
Join Date: Mar 2001
Location: Idaho, USA
Posts: 2,054
All looks good. Thanks Kevin!
__________________
"Beware the prophet seeking profit." --Dennis Miller,
Reply With Quote
  #119  
Old 09-06-2019, 06:42 PM
Pedro 1 Pedro 1 is offline
Member
 
Join Date: Jan 2013
Location: USA
Age: 62
Posts: 1,704
It looks perfect, thanks so much, Kevin!!
Pedro.
__________________
NRA
GOA
NAGR
VCDL
Reply With Quote
  #120  
Old 09-06-2019, 07:34 PM
Tim Burke's Avatar
Tim Burke Tim Burke is offline
Administrator
 
Join Date: Jul 2000
Location: NC
Posts: 10,724
Thanks, Kevin.
__________________
TB., NC
Reply With Quote
  #121  
Old 09-07-2019, 07:07 AM
Grandpas50AE's Avatar
Grandpas50AE Grandpas50AE is offline
Super Moderator
 
Join Date: Mar 2004
Location: Waxahachie, Tx.
Age: 69
Posts: 13,371
Looks like it is working great now - thanks Kevin!
__________________
Roger - Life GOA, CCRKBA, TSRA, VCDL
NRA Benefactor - Certs -Chief RSO; Instructor - Basic Pistol (D.E.), Rifle, Shotgun, PPIH, PPOH

Army M.P. 1971 - 1972
Wilsons: Several; Kimbers: 10mm (Wilsonized), .38S (Wilson barrel)
Reply With Quote
  #122  
Old 09-07-2019, 08:20 AM
denstoe denstoe is offline
Member
 
Join Date: Apr 2003
Age: 71
Posts: 482
Looks good here as well. Thanks Kevin.
__________________
Dennis
Reply With Quote
  #123  
Old 09-09-2019, 11:47 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 756
Glad to hear it guys. And thanks again for the patience

Kevin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:28 PM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved