Official Image How-To and Test Thread - Page 5 - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #101  
Old 11-14-2004, 08:06 AM
bearandoldman bearandoldman is offline
 
Join Date: Oct 2004
Posts: 130
test post

to atttach photo
Attached Images
 
Reply With Quote
  #102  
Old 11-15-2004, 07:57 AM
bearandoldman bearandoldman is offline
 
Join Date: Oct 2004
Posts: 130
test again

photo test
Attached Thumbnails
Untitled-1.jpg  
Reply With Quote
  #103  
Old 11-16-2004, 04:14 PM
too-tall too-tall is offline
 
Join Date: Sep 2002
Posts: 103
test
Reply With Quote
Sponsored Links
Advertisement
 
  #104  
Old 11-16-2004, 05:33 PM
too-tall too-tall is offline
 
Join Date: Sep 2002
Posts: 103
test again
Attached Thumbnails
reduced.jpg  
Reply With Quote
  #105  
Old 11-18-2004, 10:32 PM
lzlasco lzlasco is offline
 
Join Date: Nov 2004
Posts: 1
ignore me ...

just testing ...
Reply With Quote
  #106  
Old 11-21-2004, 08:17 PM
2Late45 2Late45 is offline
Member
 
Join Date: Mar 2004
Location: Western Penn.
Posts: 440
practice

__________________
For those who've never fought for it, the price of freedom shall never be known...

Last edited by 2Late45; 11-22-2004 at 02:33 PM.
Reply With Quote
  #107  
Old 11-22-2004, 02:28 PM
2Late45 2Late45 is offline
Member
 
Join Date: Mar 2004
Location: Western Penn.
Posts: 440
nother test

__________________
For those who've never fought for it, the price of freedom shall never be known...

Last edited by 2Late45; 11-22-2004 at 02:36 PM.
Reply With Quote
  #108  
Old 12-27-2004, 09:07 PM
SW108284 SW108284 is offline
 
Join Date: Dec 2004
Posts: 9
testing

Reply With Quote
  #109  
Old 12-27-2004, 09:14 PM
SW108284 SW108284 is offline
 
Join Date: Dec 2004
Posts: 9
another test

Reply With Quote
  #110  
Old 01-15-2005, 11:03 AM
adkhunter adkhunter is offline
 
Join Date: Jun 2003
Posts: 186
test[IMG][/IMG]
Reply With Quote
  #111  
Old 01-15-2005, 01:27 PM
binger binger is offline
 
Join Date: Jun 2003
Posts: 24
test357

Reply With Quote
  #112  
Old 01-15-2005, 02:05 PM
RD049 RD049 is offline
 
Join Date: Feb 2004
Posts: 36
Trying to post.

Reply With Quote
  #113  
Old 01-16-2005, 11:29 AM
Blackthorne45 Blackthorne45 is offline
Member
 
Join Date: Oct 2002
Location: Eaton Ohio
Age: 64
Posts: 280
test

__________________
*****************************
PM7-S .45
Blackhawk .45


Last edited by Blackthorne45; 01-17-2005 at 06:03 PM.
Reply With Quote
  #114  
Old 01-18-2005, 12:15 AM
farnorth farnorth is offline
Member
 
Join Date: Jan 2005
Location: Wasilla Alaska
Age: 69
Posts: 95
Quote:
Originally Posted by Stephen A. Camp
Hello.

I still use Imagestation and do it this way.

Go to the album you'll make and pick the selection you want to show.

Then click on that picture and it will open another browser with only that picture on it and there's a URL.

Here's a real URL for a picture I'm going to post at the bottom of this message:

http://www.imagestation.com/picture/...6.jpg.orig.jpg
If you click on it as a link, no go. Remove the last 9 characters, i.e.: get rid of " .orig.jpg" such that your link ends with the first "jpg." In this case, the one right after 556.

Now, put what you have left between the "[img]" on the front end and "[/img]" on the back end, i.e.: put this between them:

http://www.imagestation.com/picture/...5/fd918556.jpg

As is, it will serve as a link. Put it between the symbols shown above and:



Best and good luck.
this is a test to see if it works

Last edited by farnorth; 01-18-2005 at 12:55 AM.
Reply With Quote
  #115  
Old 01-20-2005, 11:43 AM
plunker plunker is offline
 
Join Date: Sep 2003
Posts: 1,130
I am trying to post a pic also. No problem with posting a link but to get the pic to just show up what do you do. In the thread it shows brackets with img before and after then it says no go???

How do you post the pic so it auto appears???

I have scanned the thread and.... Your pic has to be on the web hosted by someone. Then you can cut and paste the url in your reply but with[img] before and after.

Is that right?
My pics are not on the net at this time.

Last edited by plunker; 01-20-2005 at 12:30 PM.
Reply With Quote
  #116  
Old 01-20-2005, 10:09 PM
Dean Dean is offline
 
Join Date: Jan 2001
Posts: 162









Last edited by Dean; 01-20-2005 at 10:23 PM.
Reply With Quote
  #117  
Old 01-26-2005, 09:39 PM
hoteisama hoteisama is offline
 
Join Date: Nov 2004
Posts: 14
testing

Reply With Quote
  #118  
Old 01-27-2005, 01:38 AM
edler7 edler7 is offline
 
Join Date: Jan 2005
Posts: 41
test

pic goes here
Attached Thumbnails
1911.jpg  
Reply With Quote
  #119  
Old 01-28-2005, 02:56 PM
FarAim FarAim is offline
Member
 
Join Date: Apr 2002
Posts: 192
test
[img]http:imgphotobucket.com/albums/v308/faraim/DSCN1056.jpg[/img]
Reply With Quote
  #120  
Old 01-29-2005, 06:23 PM
Noklue3's Avatar
Noklue3 Noklue3 is offline
Retired Administrator
 
Join Date: Feb 2002
Location: Ohio
Posts: 10,798
test

..
__________________
Semper Fi 1968-1972
Goodnight Chesty Puller, where ever you are !
Reply With Quote
  #121  
Old 01-30-2005, 09:03 AM
aimy aimy is offline
 
Join Date: Jan 2005
Posts: 1
test

not a good picture, but wanted to try too


Reply With Quote
  #122  
Old 01-30-2005, 05:34 PM
pdufren pdufren is offline
Member
 
Join Date: Feb 2003
Location: Luling, LA
Age: 54
Posts: 73


Just trying to figure out how to post pics, sorry if it doesn't work.....

Last edited by pdufren; 01-30-2005 at 05:49 PM.
Reply With Quote
  #123  
Old 02-02-2005, 01:30 PM
wra wra is offline
 
Join Date: Jan 2002
Posts: 95
Trying Imagestation

First issue was finding the image URL (the site is using javascript), I'm on a Mac using Safari.

Found the URL:

1) Go to the Album (See all thumbnails)
2) Click on the picture to include (See a larger photo)
3) Click on that photo (See a Window pop up with the same image)
4) Control-Click on "View Original Image" and select "Copy Link to Clipboard"
5) Paste that puppy in the IMG tag as follows with the "orig.jpg" removed from the end of the URL.



(Edited 2/7/05) -- Now why did the image that was once there go away? Imagestation still has the doc...

Try again: (this time with the orig.jpg still attached)


Last edited by wra; 02-07-2005 at 07:29 PM.
Reply With Quote
  #124  
Old 02-05-2005, 02:22 AM
sasquatch98226 sasquatch98226 is offline
Member
 
Join Date: Feb 2003
Posts: 100
test

test
Attached Thumbnails
caspian 2.jpg  

Last edited by sasquatch98226; 02-05-2005 at 04:12 PM.
Reply With Quote
  #125  
Old 02-05-2005, 02:24 AM
sasquatch98226 sasquatch98226 is offline
Member
 
Join Date: Feb 2003
Posts: 100
test

test

Last edited by sasquatch98226; 02-05-2005 at 02:37 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:30 AM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved