Trouble viewing images in some posts - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 09-16-2019, 07:25 AM
RoverGuy RoverGuy is offline
Member
 
Join Date: Dec 2002
Location: Atlanta, GA
Age: 55
Posts: 86
Trouble viewing images in some posts

If the post has an image linked to Photo Bucket:

I get a blurred picture with the Photo Bucket "host.store.share" watermark. Cannot make out any detail in the photo.

If a post has an image linked to Imgur:

The link in the post will show (for example): https://i.imgur.com/U9bY5wCh.jpg, but when I click on the link the address bar in the new tab shows https://imgur.com/U9bY5wCh, which gets a 404 page error. I can manually type in the full address and see the image fine.

I am using FireFox browser. Other links to image hosting sites seem to work fine, like tapatalk and photos.smugmug.

Is it just me or my browser?
__________________
Mike P.
Reply With Quote
  #2  
Old 09-18-2019, 12:54 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 751
Testing



Kevin
Reply With Quote
  #3  
Old 09-18-2019, 12:58 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 751
Imgur is still working for me if I wrap the link with IMG tags instead of URL tags. You can see that pic?

Photobucket is once again flip flopping on their whole "paywall" system. They dropped it about 6 months ago, and are now putting it back in place. Unless the owner of the images pays to have their pics there, they will now show as blurry

Kevin
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 09-18-2019, 01:18 PM
RoverGuy RoverGuy is offline
Member
 
Join Date: Dec 2002
Location: Atlanta, GA
Age: 55
Posts: 86
No. If I click the link I get the "Zoinks! You've taken a wrong turn" message.

And after clicking the link the address bar shows as "https://imgur.com/U9bY5wCh"

But copy-n-paste the link works fine. Shame about Photobucket.

Thanks.
__________________
Mike P.
Reply With Quote
  #5  
Old 09-19-2019, 01:15 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 751
In your Firefox browser, do you use any extra plugins? Ad blocker or password saver, etc?

Kevin
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:07 PM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved