Attached photos disappear after a while - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 03-23-2020, 10:26 PM
megafiddle megafiddle is online now
Member
 
Join Date: Oct 2019
Posts: 308
Attached photos disappear after a while

I attached a photo to a post about a week ago. The photo appeared in the thread for a short time. Then it disappeared, leaving only a little box with an X in it.

I uploaded the photo and attached it again. It was there for a while, then disappeared again.

Is there a limit to the number of photos that can be uploaded?

All the other photos I've uploaded and attached are still visible in the threads.

-
Reply With Quote
  #2  
Old 04-06-2020, 11:29 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 754
How are you attaching? By linking an image url, or a file attachment? Can you link the post where it's disappearing?

Kevin
Reply With Quote
  #3  
Old 04-06-2020, 02:54 PM
megafiddle megafiddle is online now
Member
 
Join Date: Oct 2019
Posts: 308
https://forums.1911forum.com/showthr...1005616&page=2

Post #37 is where an inserted image disappeared.

Post #42 is where an attached image is still visible.

I tried attaching instead of inserting, and so far appears to be working. The image was uploaded first in both cases.

The FAQs say that there may be a limit on attachments, but no information beyond that.

-
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:36 PM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved