Left Column Display? - 1911Forum
1911Forum
Advertise Here
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > >

Notices


Reply
 
Thread Tools Display Modes
  #1  
Old 12-19-2017, 10:52 AM
Alland Alland is offline
Senior Member
 
Join Date: Oct 2009
Location: Hanford, CA & SW Florida
Age: 73
Posts: 3,683
Left Column Display?

This indication of the number of my posts has just started to appear in the left column. I'm wondering if there is a way to turn this off, it makes my screen appear very busy.

WIN 10 using Fire Fox.

It displays the same in Chrome on Android.

__________________
Don't believe anything you hear and only half of what you see.

USPSA A-27738

Allan

Last edited by Alland; 12-19-2017 at 11:00 AM.
Reply With Quote
  #2  
Old 12-19-2017, 02:59 PM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 753
Hello there,

Are you in desktop view?

Ed
Reply With Quote
  #3  
Old 12-19-2017, 04:19 PM
Alland Alland is offline
Senior Member
 
Join Date: Oct 2009
Location: Hanford, CA & SW Florida
Age: 73
Posts: 3,683
Yes, desktop view
__________________
Don't believe anything you hear and only half of what you see.

USPSA A-27738

Allan
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 12-20-2017, 09:38 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 753
Hello there,

I can't seem to replicate your issue on both mobile and desktop using firefox.
I have attached an image of my results.
Did you try going to your User CP settings and see if anything is enabled?
Also, try clearing your caches and cookies please.

Ed
Attached Thumbnails
Capture.PNG  
Reply With Quote
  #5  
Old 12-20-2017, 07:20 PM
Alland Alland is offline
Senior Member
 
Join Date: Oct 2009
Location: Hanford, CA & SW Florida
Age: 73
Posts: 3,683
I cleared cache and cookies but it still displays the same. I can't find anything in the user CP that fixes it either. I does it on two different desktops and one Android tablet while in desktop mode. It makes no difference whether I'm using IE, Chrome or Firefox.

Other forums using VB do not seem to be affected.

I guess that I will live with it.
__________________
Don't believe anything you hear and only half of what you see.

USPSA A-27738

Allan
Reply With Quote
  #6  
Old 12-21-2017, 10:35 AM
vb1911forum vb1911forum is offline
Administrator
 
Join Date: Jan 2002
Posts: 753
What skin are you using?

Ed
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:35 PM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved