1911Forum

1911Forum (https://forums.1911forum.com/index.php)
-   Site Questions & Suggestions (https://forums.1911forum.com/forumdisplay.php?f=38)
-   -   Posts Don't Show. (https://forums.1911forum.com/showthread.php?t=997838)

dsk 08-22-2019 09:59 PM

The vB staff is trying to figure it out. So far there is no common denominator. But trust me they're working on it, so please be patient.

Also, please DO NOT create new user accounts. The problem is with the forum, not your accounts, and creating multiple usernames is against forum rules.

vb1911forum 08-23-2019 08:58 AM

Hello all,

Can you give this a test and see if that helped?

https://kb.iu.edu/d/bdny

Ed

cavelamb 08-23-2019 12:19 PM

Quote:

Originally Posted by vb1911forum (Post 12919248)
Hello all,

Can you give this a test and see if that helped?

https://kb.iu.edu/d/bdny

Ed


Hi Ed.

Okay...

I'm running Firefox 68.0.2 64 bit under Win 7 pro 64.
But Chrome and IE-11 all experience hte same problem.

The shield icon is not there, but a lock icon is (shows secure connection).
To the left of that is an "i" in a circle - icon.
So no blocking going on...

I do not see the option to turn off blocking for this site. It does not appear where Mozilla said.
Maybe that's because nothing is being blocked?
But the drop down menu says there is blockable content.

Following the suggested idea, I turned off ALL blocking anyway.
Reloaded all tabs, and signed into my account (cavelamb).
No text...

I disabled ALL add-ons, reloaded the site page - no text.

There are no parental controls on this computer.
It's a single user machine.

This computer is set to automatically synchronize time from 'time.windows.com'.

DNS Cache
ipconfig /flushdns sucessfully - but no change.

Cleared cookie for 1911forum.com - no change


But the advertisements sure do show!


I see 12 trackers listed.
And 5 tracking cookies

I set an exception for 1911forum to allow the use of cookies and site data.

after clearing all blockers I see over 120 tracker listed.
and probably 100 or more tracking cookies.

So far nothing I have done on this end has had any effect at all.







Okay, so I went to my account settings...
under quick links



NO options were set.


So I enabled a few - like Enable Private Messaging, show new private message pop-up, show signatures, show avatars, show images...


Saved changes.



Then went back to options - and NONE of the options I enabled are set now.

Went back to options and set ALL of them.
Saved Changes
Went back again and the only one set is "I agree to receive news and updates by email".

Somehow this seems significant!





Went to the Edit Your Details page and



updated my password to the new standards.
The old (non-compliant) password was still working
and the new passwords does also.

My date of Birth and location settings were correct.

Statistics page:
All works properly.
It could find the posts I made today.

Join date and post count appear correct.

I am not a member of any groups.
and
I have no friends :( so sad.

Private messages have been working correctly.

Subscribed threads list is correct.

I created a new account the other day - Range Officer 9.
(Sorry - forgot that was against the rules)
But it seemed to work fine.

So, back to you...

Forty-Five 08-23-2019 01:03 PM

14 Attachment(s)
Good thing the forum has a big parent company to put their vast resources into fixing this week-long problem. *wink*

In many years of using and managing vBulletin forums I’ve never seen this before. Someone must have clicked an administrative setting or something.

I can only view posts on my phone in “Enhanced Mobile View” which ordinarily I dislike.

mercury 08-23-2019 01:10 PM

Still can't see threads 8/23/19
 
I can only view the first thread while hovering over it, so I cannot read how to fix this.
Can someone email me with instructions on how to fix this?
Thanks

BC17A 08-23-2019 03:04 PM

1 Attachment(s)
I've got the same issue. When I click on a thread, all I see is what the below pic shows. I can go to thread tools and select "show printable version" and see the thread but that's a pain because I have to do that each time I view any thread. I've tried on two computers and two browsers, same problem.

DubfromGa 08-23-2019 03:59 PM

just updating my status...
 
It's Friday 8/23/19.....I'm still having to log out to read thread content and log back i to make a post.

I first noticed this on Thursday 8/15/19.

I've tried on two different computers with different ISP for each....same result.

Sergio Natali 08-24-2019 01:33 AM

I've been part of this forum since 2015 and so far I've written over 6K posts; actually I joined this forum some years earlier but since I had computer and passwords problems I had to join again in 2015; I would add that until a week ago this was the forum I used to come more often during the day, but I also write some posts on other gun-forums like: "m1911.org", two forums on "LUGERs", "MILSURP", and "BERETTA" - I confess that I don't recall any similar trouble in any other forum... :confused:

I hope this inexplicably long technical problem won't damage, how can I say it "the good reputation" (perhaps this is not the correct words but I'm sure everybody has understood what I mean) of our forum. :(

Hope to see "forums.1911forum.com" back on its legs soon.

RetiredRod 08-24-2019 07:40 AM

Quote:

Originally Posted by mercury (Post 12919416)
I can only view the first thread while hovering over it, so I cannot read how to fix this.
Can someone email me with instructions on how to fix this?
Thanks

PM sent. There's nothing you can do on your end to fix the problem.

Rod.

old doc 08-24-2019 08:12 AM

Cant see threads Either
 
Count me among those having problems. Try to open a thread and it goes to Quick Reply screen

Black sunshine 08-24-2019 08:23 AM

I'm also having this problem.

T.C. 08-24-2019 12:27 PM

if you cannot see posts then log out and use the site
 
just trying to be helpful until it is fixed

AustinWiseGuy 08-24-2019 02:11 PM

TC, I've not experienced the issue myself. If you log out, you're saying that the threads are visible. Do you know for a fact then that when you log back in the threads are inaccessbile?

If you can verify that you can replicate the issue at will, have you / can you try clearing your browser cache, and would you use another browser such as the Edge browser? Also, have you tried using the new Brave browser? I understand that it blocks a lot of unncessary scripts and also spyware. My point is, I wonder what a fresh, new browser would do.

If it's what it sounds like, I'm thinking there's a tie in with either cookie data or browser caching.

Just my 2 cents..

RetiredRod 08-24-2019 03:06 PM

This is a wide-spread, ongoing, perplexing problem for this Forum. It seemed to start August 16. The IT people have been working on it but, so far, unable to find a fix. Because it is so widespread among our members, the thinking is that it's not any particular browser, cache, or cookies problem. It's a Forum problem.

The problem is the same for all members (and some moderators/administrators). When logged in they cannot read any posts. When not logged in, they can read the posts, but cannot post themselves.

Again, the VB IT staff is working on it. It's apparently a tough nut to crack.

Flight Medic 08-26-2019 01:27 PM

I can only view posts while logged-in if I use my Android device. Windows and Apple devices are a no-go, as I cannot see any posts inside threads (while logged-in) when using Chrome, IE or Safari browsers.

Come on, I.T., lets get this resolved.

T.C. 08-26-2019 07:12 PM

Posting blind because I can't see the thread logged in... something kind of interesting... I can actually toggle thread visibility by clicking the log out button .. which shows me everything... then clicking the "log in" button which hides everything. I had been using 2 browsers before one logged in that had never logged in. Now I can just click log out if i want to read stuff then log in when I want to post. Interesting.

vb1911forum 08-26-2019 07:44 PM

Hmm okay,

The HTTPS seems to be renewed now.
Can you try clearing your caches and cookies and see if that worked?

Ed

Tim Burke 08-26-2019 08:04 PM

No change for me.

Bill Cee 08-26-2019 08:49 PM

Posts Donít Show
 
I havenít been able to read a post for over a week. When I click on a thread,
I only get the reply screen. Iíve requested help twice, but no answer. Iíve just asked for the third time. Does anyone know how to get an answer from a moderator?

vb1911forum 08-26-2019 10:31 PM

I have sent this issue up to the techs.
Will provide an update once I get back from them.

Sorry for any inconvenience,

Ed

KLW1911 08-26-2019 10:34 PM

Having the same problem 1911 forum how bout some help!

2Amister 08-26-2019 10:41 PM

i can't post on the site.

Sergio Natali 08-27-2019 08:05 AM

Knock knock is anybody there? :confused:


I'm rather worried for our 1911 forum.
After at least eleven days our 1911 forum isn't working yet.

Since last July I asked several times to please replace my present user name with my real full name Sergio Natali, but nothing has been done so far. :scratch:

At this point I start to wonder maybe they want to close this site? :bawling:

I feel pretty upset and disappointed, but I still hope for the best.

Sergio

denstoe 08-28-2019 08:08 PM

I understand technology flaws but as a longtime financial supporter this is getting old. I wonder if the tail is wagging the dog or the dog is wagging the tail. Very disappointed and wondering where my support is money goes.:confused:

DubfromGa 08-28-2019 08:52 PM

Perhaps some tech-savvy teenagers could help resolve this.


All times are GMT -5. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved