1911Forum

1911Forum (https://forums.1911forum.com/index.php)
-   Site Questions & Suggestions (https://forums.1911forum.com/forumdisplay.php?f=38)
-   -   Posts Don't Show. (https://forums.1911forum.com/showthread.php?t=997838)

Sergio Natali 08-19-2019 01:48 AM

Today it's Monday, and I'm writing in the blind again, post are still not showing since last Friday, never seen anything like this before.
Hope they'll be able to fix it soon.

Sergio
P.S.
I wonder if in the meantime they'll be able to replace my present username with my full name Sergio Natali as I asked a couple of weeks ago.

Thanks a lot and regards to all.
Sergio

david_root2000 08-19-2019 07:42 AM

Works in Tapatalk. Not on my PC with Chrome.


Sent from my iPhone using Tapatalk

T.C. 08-19-2019 08:32 AM

I cant see any post in this thread. For a little while now most of the posts look blank to me.

cdhbrad 08-19-2019 08:50 AM

Same with me, I can't see any posts in any Forum. When not logged in, I can bring up the posts but not after I log in.

Started late last week....very frustrating.

RetiredRod 08-19-2019 10:21 AM

Not fixed yet, but VB staff is working on it.

Flight Medic 08-19-2019 04:03 PM

2 Attachment(s)
Guys, try accessing forum from your phone. I cant see the posts when logged into windows, but all is working well through my Android-based smartphone.

At least until they get it sorted out.

LW McVay 08-19-2019 11:21 PM

The situation is being worked on behind the scenes by our IT staff....hang on.

T.C. 08-20-2019 05:34 PM

still can't see any posts

Bill Cee 08-20-2019 05:41 PM

Posts
 
I cannot view posts. When I click on one, only the reply screen comes up. I requested help, but so far no response.

DubfromGa 08-20-2019 06:17 PM

What is going on with the forum.....no content visible when I try to read a thread ??????

DubfromGa 08-20-2019 06:46 PM

Sure would be nice to read the forum......can't see anything on a thread when I open....other than my own post if I type one.

crasig 08-20-2019 08:47 PM

I"M HAVING THIS PROBLEM ALSO - but did notice I can read everything IF I DON'T SIGN IN. I'm feeling unwelcome - but I'd rather believe you're having a technical problem or been hacked.
PLEASE HELP , CRASIG

LW McVay 08-20-2019 09:02 PM

You are not the only one who is having a hard time. Even some of the mods are. Hang in there.

RetiredRod 08-20-2019 10:29 PM

This is a wide spread Forum problem affecting many members and a few moderators. The IT support staff is working on the problem. Hang in there. It's been going on for several days and apparently is not an easy fix.

burrhead 08-21-2019 03:31 AM

Posts don't show for me

NonHyphenAmerican 08-21-2019 09:55 AM

I too can no longer read posts.

I don't know what I did, or didn't do to cause this, it just suddenly happened.

LW McVay 08-21-2019 09:55 AM

What makes you think you did something?

K38 08-21-2019 11:36 AM

I can't read threads either
 
Same problem as described by dsk. What's up?

DubfromGa 08-21-2019 11:36 AM

Is the site now closed ?


If so that's a shame.

RetiredRod 08-21-2019 05:45 PM

Quote:

Originally Posted by DubfromGa (Post 12917422)
Is the site now closed ?


If so that's a shame.

The site is not closed. It continues to work perfectly fine for the majority of the members, but for a significant # of members, including a few moderators, you cannot read posts if you are logged in. If you are NOT logged in you can read posts but cannot post yourself.

As we've said, the IT staff is actively working on it. None of us are happy with the situation, but we just have to let them do their job. They'll get it figured out.

DubfromGa 08-21-2019 07:08 PM

Perhaps there would be much less confusion if there was a notice posted where everyone could see it on the first page....may cut down on the questions.

vb1911forum 08-22-2019 08:52 AM

This issue is still being investigated.
Will provide more info when I get an update.

Ed

Jim Watson 08-22-2019 09:12 AM

Workaround
 
I can read posts if not logged in.
If I see something I want to reply to worth the trouble, I log in, posts are still visible, I type the reply, and Submit. Everything goes away. I log out, and my post is up. Phew.

It is not platform dependent, I cannot read posts if logged in from iPad or PC.

Sergio Natali 08-22-2019 09:13 AM

It's Thursday afternoon and this forum is still out of order.
It's a bit upsetting, posts are not showing since last Friday!

We've been without our 1911 forum for a week now! :eek::eek::eek:
Let's hope they'll be able to fix it soon.

Regards to all.

denstoe 08-22-2019 11:22 AM

I know you guys are working on this but it’s getting old after a week. If it helps this is coming from my Verizon iPhone. Verizon iPad doesn’t work when logged in though. All my windows laptops don’t work when logged in either.


All times are GMT -5. The time now is 09:18 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved