1911Forum

1911Forum (https://forums.1911forum.com/index.php)
-   Site Questions & Suggestions (https://forums.1911forum.com/forumdisplay.php?f=38)
-   -   Has your certificate expired? (https://forums.1911forum.com/showthread.php?t=1003830)

MichaelE 11-14-2019 07:44 AM

Has your certificate expired?
 
I'm getting a warning from Google that your site is unsecure.

Have you checked your certificate validity lately?

Jim Watson 11-14-2019 08:35 AM

Me, too.
IE and Safari both.

Sistema1927 11-14-2019 08:39 AM

Real hassle to have to go "unsafe" for each page.

bdavis385 11-14-2019 09:04 AM

Happened to me as well today.

Plantar5 11-14-2019 09:39 AM

Yes. Same here.

remanaz 11-14-2019 09:57 AM

Here too.

Tim Burke 11-14-2019 11:14 AM

It's been reported to the IT guys. I don't believe there's a security issue, but it is an annoyance.

Rifter 11-14-2019 01:19 PM

Getting a Site Warning from Firefox
 
I tried to access the site just now and Firefox stopped the connection with a warning that it was an unsafe site. They flagged it because the security certificate for the site appears to have expired.


I told it to connect anyway, which is how I'm leaving this note. Whoever is responsible for such things needs to check this out and correct it if necessary. Thanks.

Rifter 11-14-2019 01:21 PM

Quote:

Originally Posted by Tim Burke (Post 12987142)
It's been reported to the IT guys. I don't believe there's a security issue, but it is an annoyance.


I started a new thread on this just now, not seeing this one already existed. Please combine them.

davidj 11-14-2019 01:57 PM

I experienced the same thing today. I over rode it to get here.

wimpy 11-14-2019 02:14 PM

Just happened to me wimpy

ambidextrous1 11-14-2019 02:17 PM

The same thing happened to me about two hours ago, but I got here without difficulty a couple of minutes ago.

robertrwalsh 11-14-2019 02:48 PM

I got two this morning from Chrome. Has since cleared (obviously)

1911_Kid 11-14-2019 02:58 PM

They signed a new cert today.
A new verticalscope cert was loaded and this site's FQDN was not in the cert list.
It is now. I just was not aware that VerticalScope owned this site.
Quote:

Not Critical
DNS Name: abuse.vscope.cloud
DNS Name: allpar.com
DNS Name: arizonagunowners.com
DNS Name: backoffice.yojoe.com
DNS Name: bimmerfest.com
DNS Name: camaroowners.com
DNS Name: code.vscope.cloud
DNS Name: dehydratorjudge.com
DNS Name: dev.speakev.com
DNS Name: dfp.vscope.cloud
DNS Name: dippy.org
DNS Name: directory.bimmerfest.com
DNS Name: ellipticalreviews.co.uk
DNS Name: ellipticalreviews.com
DNS Name: email.thesleepjudge.com
DNS Name: eventreg.bimmerfest.com
DNS Name: firearmstalk.com
DNS Name: forum.saxontheweb.net
DNS Name: forums.1911forum.com
DNS Name: forumservices.yojoe.com
DNS Name: garage.bimmerfest.com
DNS Name: gateway.verticalscope.com
DNS Name: guitarscanada.com
DNS Name: mattressi.com
DNS Name: mattressnova.com
DNS Name: overtdefense.com
DNS Name: photos.bimmerfest.com
DNS Name: piloteers.org
DNS Name: register.bimmerfest.com
DNS Name: s1.bimmerfest.com
DNS Name: saxontheweb.net
DNS Name: services.yojoe.com
DNS Name: sites-admin.verticalscope.com
DNS Name: sousvideguy.com
DNS Name: speakev.com
DNS Name: st1.biggamehunt.net
DNS Name: st2.biggamehunt.net
DNS Name: st3.biggamehunt.net
DNS Name: techsupportforum.com
DNS Name: tendermattress.com
DNS Name: theboxotruth.com
DNS Name: tirereviewsandmore.com
DNS Name: trifive.com
DNS Name: volkszone.co.uk
DNS Name: www.10thcivicforum.com
DNS Name: www.1911forum.com
DNS Name: www.300cforumz.com
DNS Name: www.allpar.com
DNS Name: www.avengerforumz.com
DNS Name: www.biggamehunt.net
DNS Name: www.bimmerfest.com
DNS Name: www.camaroowners.com
DNS Name: www.chickenforum.com
DNS Name: www.dairygoatinfo.com
DNS Name: www.dippy.org
DNS Name: www.ellipticalreviews.co.uk
DNS Name: www.ellipticalreviews.com
DNS Name: www.firearmstalk.com
DNS Name: www.gohemi.com
DNS Name: www.magnumforumz.com
DNS Name: www.midwest-horse.com
DNS Name: www.mopar-nation.com
DNS Name: www.overtdefense.com
DNS Name: www.pigforum.com
DNS Name: www.saxontheweb.net
DNS Name: www.shootersforum.com
DNS Name: www.sleepaddicts.com
DNS Name: www.sleepbuffs.com
DNS Name: www.techsupportforum.com
DNS Name: www.tfb.tv
DNS Name: www.theboxotruth.com
DNS Name: www.thegoatspot.net
DNS Name: www.thesleepjudge.com
DNS Name: www.trifive.com
DNS Name: www.uk-muscle.co.uk
DNS Name: www.verticalscope.com
DNS Name: www.volkszone.co.uk
DNS Name: www.walleyecentral.com

DWARREN123 11-14-2019 04:27 PM

Happened to me also but now it is okay.
I hope it was just a glitch.

1911_Kid 11-14-2019 05:35 PM

Quote:

Originally Posted by DWARREN123 (Post 12987328)
Happened to me also but now it is okay.
I hope it was just a glitch.

an IT glitch it was, they loaded in a incorrect new cert....... then later got word of the issue, then made the fix.

BigJim#1-8 11-19-2019 11:47 PM

Was OK, now says unsecure.

DWARREN123 11-20-2019 12:11 AM

Started again

cyanghost 11-20-2019 12:31 AM

FWIW: Earlier I was getting errors in regards to HSTS. Since Chrome seems to take HSTS more seriously and not allow me to bypass it, I had to use Edge. But now it appears the SSL certificate is assigned to www.verticalscope.com rather than forum.1911forum.com or *.1911forum.com.

remanaz 11-20-2019 02:21 AM

Quote:

Originally Posted by cyanghost (Post 12991674)
FWIW: Earlier I was getting errors in regards to HSTS. Since Chrome seems to take HSTS more seriously and not allow me to bypass it, I had to use Edge. But now it appears the SSL certificate is assigned to www.verticalscope.com rather than forum.1911forum.com or *.1911forum.com.

Verticalscope owns this forum. I don't know enough about these types of things to know whose name should be on it though.

Plantar5 11-20-2019 05:06 AM

Got the same warning signing on a few minutes ago...

joepilot 11-20-2019 07:51 AM

I got it too. Hadn't seen it since a week or so ago, when it happened once and then not again. Just saw it again this morning.

The War Wagon 11-20-2019 08:46 AM

Yeah - what the hell is THIS?!?! :hrm:

https://i.ibb.co/Sx8vDMx/1911whuh.jpg

RetiredRod 11-20-2019 09:26 AM

It's been reported to VS staff.

gc45 11-20-2019 09:16 PM

Getting it here as well. All good this morning but not now at 7;15 pst

GC45


All times are GMT -5. The time now is 05:30 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO (Lite) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 2015 1911Forum.com, LLC. All Rights Reserved