1911Forum
Forum   Reviews   Rules   Legal   Site Supporters & Donations   Advertise


Go Back   1911Forum > Site Information > Site Questions & Suggestions


Reply
 
Thread Tools Display Modes
  #1  
Old 04-04-2012, 08:44 PM
BrianM BrianM is offline
Junior Member
 
Join Date: Apr 2003
Location: Midwest
Posts: 2
Forum "Contact Us" not Working




I have attempted to use the Forum "Contact Us" capability a number of times.

Each time I hit the send button I get the following message,
Invalid Redirect URL (http://www.1911forum.com/forums/forumdisplay.php?f=21)

How do I contact someone at the forum to get my issue resolved?

thanks
BrianM
Reply With Quote
  #2  
Old 04-04-2012, 08:53 PM
mrofna mrofna is offline
Member
 
Join Date: Dec 2011
Location: New Hampshire
Posts: 130
it works fine for me .
__________________
Protect your self , reload then call 911.
COFFEE club member #3 .
NRA MEMBER
Reply With Quote
  #3  
Old 04-04-2012, 10:03 PM
La Grenouille La Grenouille is offline
Senior Member
 
Join Date: Mar 2010
Posts: 4,847
send a PM to one of the mods/admins

ETA: Wait, your first post is about trying to contact the admins???
Reply With Quote
  #4  
Old 04-04-2012, 11:16 PM
LW McVay's Avatar
LW McVay LW McVay is offline
Administrator
 
Join Date: Jul 2000
Location: Somewhere
Posts: 13,962
Whatcha need?
__________________
"Do your duty in all things. You cannot do more. You should never do less." - Gen. Robert E. Lee
RLTW!
"If there must be trouble, let it be in my day, that my child may have peace." - Thomas Paine
Reply With Quote
  #5  
Old 04-05-2012, 08:43 PM
BrianM BrianM is offline
Junior Member
 
Join Date: Apr 2003
Location: Midwest
Posts: 2
LW,

I had bookmarked the 1911 FAQs and How-To's topic thread and when I go back to it I get the following message.

"Your administrator has required a password to access this forum. Please enter this password now."

I didn't have to use a password in the past and now I do, and of course I have no idea what the password is.

Why does the thread now require a password and how do I get it?

Here is the url I'm trying to access.
http://www.1911forum.com/forums/forumdisplay.php?f=21

thanks
Brian
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:36 PM.


NOTICE TO USERS OF THIS SITE: By continuing to use this site, you certify that you have read and agree to abide by the Legal Terms of Use. All information, data, text or other materials ("Content") posted to this site by any users are the sole responsibility of those users. 1911Forum does not guarantee the accuracy, integrity, or quality of such Content.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 2011 1911Forum.com, LLC. All Rights Reserved